Metadata service degradation
Incident Report for Blackfynn
Resolved
AWS has reverted the database change and the metadata service is fully operational.
Posted Feb 06, 2020 - 18:47 EST
Identified
We have identified a recent AWS database upgrade as the likely cause of the outage. We are working with AWS to revert the changes to the database.
Posted Feb 05, 2020 - 07:53 EST
Update
We are continuing to investigate this issue.
Posted Feb 04, 2020 - 16:41 EST
Investigating
We are investigating degraded performance with the metadata (model) service.
Posted Feb 04, 2020 - 15:16 EST
This incident affected: Core (Data Modeling).