API Outage
Incident Report for Blackfynn
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 17:22 EST
Monitoring
A recent change has been reverted and we are monitoring the results.
Posted Mar 05, 2020 - 17:17 EST
Investigating
We are currently investigating increased error rates from the data platform API.
Posted Mar 05, 2020 - 17:13 EST
This incident affected: Core (Data Modeling, File Management, Collaboration) and Data pipeline (File Viewers).