Files stuck in "Processing" state
Incident Report for Blackfynn
Resolved
This issue has been resolved. All recent uploads are now being processed.
Posted Apr 07, 2020 - 09:43 EDT
Investigating
Files upload to the platform are stuck in the "Processing" state and unavailable for download. We are investigating the cause of the issue.
Posted Apr 06, 2020 - 09:45 EDT
This incident affected: Data pipeline (File Upload, Data Processing).