Platform Not Accessible via Web Client
Incident Report for Blackfynn
Resolved
A failed change to an edge service has been rolled back and service has been restored.
Posted Jun 13, 2019 - 15:32 EDT
Investigating
The platform in not accessible via the web. We are currently investigating the issue.
Posted Jun 13, 2019 - 15:30 EDT