Upload Service Errors
Incident Report for Blackfynn
Resolved
We have identified the issue and published a fix. The uploads appear to be working as expected.
Posted Mar 06, 2020 - 17:46 EST
Investigating
We are currently investigating errors being returned when attempting to upload files to the data management platform.
Posted Mar 06, 2020 - 15:56 EST
This incident affected: Core (File Management).