Logins through the web app failing.
Incident Report for Blackfynn
Resolved
The issue affecting redirects has been mitigated by our down stream provider. Users should be able to successfully login again.
Posted Sep 24, 2019 - 14:02 EDT
Identified
We have identified a down stream provider that is experiencing an outage.
Posted Sep 24, 2019 - 13:48 EDT
Investigating
We are investigating reports from users that they are unable to login to the platform.
Posted Sep 24, 2019 - 13:47 EDT
This incident affected: Data pipeline (File Upload, File Viewers) and Core (Data Modeling, File Management, Collaboration).