AWS Network Issues
Incident Report for Blackfynn
Resolved
The issue seems to have been resolved by the AWS external provider. Services and applications are now working as expected.
Posted Jun 24, 2019 - 09:16 EDT
Identified
AWS confirmed an issue with an external provider outside of their network which is impacting Internet connectivity between some customer networks and multiple AWS regions. Blackfynn is one of the networks being affected.
Posted Jun 24, 2019 - 09:08 EDT
This incident affected: Data pipeline (File Upload, Data Processing, File Viewers) and Core (Data Modeling, File Management, Collaboration).