Upload Complete Errors
Incident Report for Blackfynn
Resolved
This incident has been resolved.
Posted Mar 12, 2020 - 16:53 EDT
Update
We have discovered the root cause and deployed a fix. Uploads appear to be working as expected.
Posted Mar 12, 2020 - 16:51 EDT
Investigating
There is an error being returned from the /complete endpoint when uploading files. We are currently investigating this issue.
Posted Mar 12, 2020 - 16:39 EDT
This incident affected: Core (File Management).