Re-computing file storage metrics
Incident Report for Blackfynn
Resolved
This incident has been resolved.
Posted Jul 07, 2020 - 16:45 EDT
Monitoring
We are re-computing a cache of storage metrics for files, packages, collections and datasets. You may see incorrect file sizes for the next several hours until the job completes.
Posted Jun 25, 2020 - 13:30 EDT
This incident affected: Core (File Management).