Platform timeout errors
Incident Report for Blackfynn
Resolved
This incident has been resolved.
Posted May 18, 2020 - 17:16 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2020 - 17:12 EDT
Identified
We have identified the issue and are working on a fix.
Posted May 18, 2020 - 17:10 EDT
Investigating
We are currently investigating request timeouts in the platform.
Posted May 18, 2020 - 15:53 EDT
This incident affected: Data pipeline (File Upload, Data Processing, File Viewers, File Downloads, Dataset Publishing) and Core (Data Modeling, File Management, Collaboration).