Platform outage
Incident Report for Blackfynn
Resolved
A change related to our DNS servers caused resolution failures. The change has been reverted and service has been restored across the platform.
Posted Oct 01, 2019 - 11:51 EDT
Investigating
We are currently investigating an platform wide outage.
Posted Oct 01, 2019 - 11:23 EDT
This incident affected: Data pipeline (File Upload, Data Processing, File Viewers) and Core (Data Modeling, File Management, Collaboration).