File viewers and downloads outage
Incident Report for Blackfynn
Resolved
This incident has been resolved.
Posted Dec 13, 2019 - 10:45 EST
Investigating
We are currently investigating an outage preventing users from viewing files with platform viewers as well as downloading files.
Posted Dec 13, 2019 - 09:47 EST
This incident affected: Data pipeline (File Viewers).